Войти

Авторизация

Логин:
Пароль:
Забыли пароль?
Регистрация
Сайт пользователей Artisteer и Themler. Официальный торговый представитель.

Artisteer и Firefox

Существует такая проблема
Посетитель
vlad_zlobin
Сообщений: 3
1119 дней назад


Уважаемые коллеги, добрый день!
У меня существует такая проблема (может, кто-нибудь сталкивался)...
Есть сайт.
Скрытый текст виден только зарегистрированным пользователям

В Сафари смотрится хорошо, в Хроме тоже хорошо. Но вот в Mozile все "поплыло" вправо...
В чем может быть дело?
Заранее благодарю.
Редактировалось: 2 раза (Последний: 22 января 2013 в 23:55)
Модератор Постоянный участник
samson
Медаль За активное участие в жизни сайта.
Сообщений: 912
4 дня назад
Где то не закрытый тег, я однажды долго мучился в поисках потом сделал так скопировал весь исходный код страницы, (прям с установленного шаблона, правый клик мышки исходный код, копируем в блокнот и делаем страницу html). потом закинул в папку шаблона, только ссылки для стилей поправить, путь. потом желательно отформатировать полученный код в Dreamweaver (команды-->форматирование источника) для лучшего вида кода, а дальше открываете сделанную страницу в Notepad++ и считаете открывающие и закрывающие теги див. В сомнительных местах пробуете удалять или добавлять тег. А изменение смотреть в браузере. занятие муторное, но зато потом в жизни всегда пригодится по работе с шаблонами. У меня были лишние закрывающие теги див в модулях которые я сам изменял.
Редактировалось: 1 раз (Последний: 29 мая 2012 в 22:49)
Модератор Постоянный участник
samson
Медаль За активное участие в жизни сайта.
Сообщений: 912
4 дня назад
vlad_zlobin, сейчас попробовал сам сделать, в общем тегов как будто хватает. Проблема скорее всего в содержимом страницы или сайд баров, а сам шаблон вроде без ошибок. Попробуйте если возможно отключать содержимое по очереди, или может даже все. и посмотрите через фаербаг когда все встанет на место.
Редактировалось: 1 раз (Последний: 30 мая 2012 в 00:30)
Посетитель
vlad_zlobin
Сообщений: 3
1119 дней назад
samson, большое спасибо за полезные советы. Сейчас попробовал отключать по порядку все модули. Первый же модуль - Simple Spotlight (меняющийся банер в хедере) сработал. Теперь остается понять - почему только в Mozilе. Надо сам модуль просмотреть на предмет косяков.
Еще раз огромное спасибо!!!
Посетитель
vlad_zlobin
Сообщений: 3
1119 дней назад
samson, Все оказалось еще проще ))) Вышло обновление модуля. Обновил и все заработало. И все таки сработала Ваша идея поочередно отключать содержимое. Спасибо еще раз!!
|
Перейти на форум:
Быстрый ответ
У вас нет прав, чтобы писать на форуме.