Войти

Авторизация

Логин:
Пароль:
Забыли пароль?
Регистрация
Сайт пользователей Artisteer и Themler. Официальный торговый представитель.

[РЕШЕНО] Помогите пожалуйста!!!

Проблема при экспорте.
Посетитель
semka
Сообщений: 11
1921 день назад
При установки шаблона в джумлу выдает ошибку: Ошибка загрузки файла на сервер и не возможно найти установочный пакет!!! Раньше все было нормально. Устанавливал любые шаблоны с джумлы.
Модератор Постоянный участник
samson
Медаль За активное участие в жизни сайта.
Сообщений: 948
4 дня назад
Раньше все было нормально.
Как вариант, если после экспорта в виде архива из Artisteer Вы его раз архивировали в ручную на столе (например что- бы посмотреть, что в нем) , а потом опять заархивировали в .zip то у Вас получилась лишняя папка в папке.
Незнай понятно объяснил... scratch
Посетитель
semka
Сообщений: 11
1921 день назад
Попробовал не получается!
Захожу иногда
Джумланин
Сообщений: 59
1355 дней назад
Еще бывает ошибки при установке, если один и тот же шаблон ставите два раза. В папке templates надо в ручную удалить папку с названием Вашего шаблона.
Это тоже как вариант.
И еще попробуйте просто из Artisteer экспортируйте прям шаблон который там по умолчанию и установите. Установится?
Если да то значит сбой какой то был при экспорте Вашего шаблона и надо экспортировать по новый или сделать так:
Скрытый текст виден только зарегистрированным пользователям

Там проблема в другом, но смысл взять запчасти от другого шаблона.
Больше не знаю, обычно если папка нормальная, шаблоны ставятся без проблем.
А где ставите на Денвере или на реальном хостинге?.
Посетитель
semka
Сообщений: 11
1921 день назад
На денвере.
Посетитель
semka
Сообщений: 11
1921 день назад
Простой шаблон установился без проблем! А папку templates в архиве нужно удалить?
Администратор Постоянный участник
skaz
Медаль
Сообщений: 219
1 день назад
На денвере.
Ну...
Действительно все возможные ошибки уже описали.
Проверьте все внимательно, чудес не бывает. Шаблоны действительно ставятся без проблем.

Да, а когда экспортировали часом не ошиблись для какой версии экспортируете?
Захожу иногда
Джумланин
Сообщений: 59
1355 дней назад
А папку templates в архиве нужно удалить?
Не папку темплатес, а в папке темплатес найти папку с именем вашего шаблона и удалить её (шаблоны ставятся в неё)
Кстати если у вас там нет вашего шаблона (папки с именем вашего шаблона) то ради эксперемента, попробуйте разархивируйте ваш шаблон и вытащив из полученной папки вложенную папку (не ошибитесь при разархивировании получаются одна папка вложенная в другую с одинаковыми названиями, вам надо именно внутреннюю папку скопируйте её в папку templates и посмотрите в админке появится шаблон или нет.
Посетитель
semka
Сообщений: 11
1921 день назад
Щас попробую!
Посетитель
semka
Сообщений: 11
1921 день назад
Вроде проблема решена!
|
Перейти на форум:

Реклама