Обновления Themler
Levoch
Хотелось бы что бы была функция удаления редактора после того как тема настроена. hoho
IIsvh
Надо больше видео по работе в Themler.
samson
И так с выходом Joomla 3.9 вышло обновление Themler с поддержкой.
Скрытый текст виден только зарегистрированным пользователям

Из анонса
Если у кого то после обновления появляется ошибка.

Fatal error: require_once(): Failed opening required '[...]/administrator/includes/toolbar.php' (include_path='.:/usr/lib/php7.2') in [...]/templates/[theme_name]/app/index.php on line 25

Решение от разработчиков:
Скрытый текст виден только зарегистрированным пользователям



Как исправить ошибку после обновления до Joomla 3.9
Если вы обновили до последней версии, и при попытке запустить Themler появится следующая ошибка, выполните следующие действия:

Fatal error: require_once(): Failed opening required '[...]/administrator/includes/toolbar.php' (include_path='.:/usr/lib/php7.2') in [...]/templates/[theme_name]/app/index.php on line 25

1. Откройте папку темы на сервере www/Joomla_directory/templates:;
2. открыть /app папку;
3. открыть в ней index.php для редактирования в любом html или текстовом редакторе;
4. найдите строку
require_once JPATH_BASE . DS . 'includes' . DS . 'toolbar.php';
и замените ее следующей строкой :;
$prefix = version_compare(JVERSION, '3.9', '>=') ? 'sub' : '';
require_once JPATH_BASE . DS . 'includes' . DS . $prefix . 'toolbar.php';

5. открыть /app/start папку;
6. открыть data.php файл для редактирования и выполнить шаг 4 ;
7. открыть manifest.phpфайл для редактирования и выполнить шаг 4 ;

запустите Themler.
Редактировалось: 3 раза (Последний: 1 ноября 2018 в 22:11)
samson
Themler v.475 Небольшое обновление (23-ноябрь-2018)
Добавлена ​​поддержка Wordpress 5

Анонс от разработчиков:



Мы рады сообщить, что добавлена ​​поддержка последнего Wordpress 5.
Также есть несколько незначительных исправлений, включенных в эту версию

Скрытый текст виден только зарегистрированным пользователям
Редактировалось: 1 раз (Последний: 28 ноября 2018 в 21:27)
samson
Крайние обновления программы:

Themler Beta v.508 ​​- обновления v.511 (август 2020 г.)

Добавлена ​​совместимость с WordPress v5.5 . Исправлены проблемы с областями виджетов, которые не отвечали, а комментарии не отображались.

Themler Beta v.499 - обновления v.505 (17 июля 2020 г.)

Themler Beta v.505 (июль 2020 г.)

Добавлена ​​поддержка PHP 7.4.
Themler Beta v.502 (март 2020 г.)

Добавлена ​​совместимость с WordPress 5.3, WooCommerce 4 и Virtuemart 3.6.
Обновление Themler Beta v.499 (январь 2020 г.)

Исправлены проблемы совместимости PHP в темах Joomla и WordPress; -
Добавлена ​​совместимость с последними версиями WooCommerce и Virtuemart;
Исправлены проблемы с сервисом Billionphotos;
Обновления старых тем;
Прочие мелкие улучшения.

Подробнее:

Скрытый текст виден только зарегистрированным пользователям

Скрытый текст виден только зарегистрированным пользователям
Редактировалось: 2 раза (Последний: 15 сентября 2020 в 14:26)
Goricin
Во время я решил обновление купить smile
Перейти на форум:
Страницы: << < 17 18 19 20
Быстрый ответ
У вас нет прав, чтобы писать на форуме.