Кроссбраузерность в Artisteer 4
Поддержка ИЕ браузеров в программе
Нужна ли полная кроссбраузерность как раньше?
Лучше как в 3-х версиях картинками, но для всех браузеров (6)
34%
Лучше как сейчас в 4-х версиях, я за прогресс (6)
34%
Затрудняюсь ответить, в обоих вариантах свои плюсы и минусы (6)
34%
Всего голосов: 18
Опрос закончен.
boka
Malover:
У меня в метрике даже ИЕ9 уже большая редкость, но встречаются еще и ИЕ8.

Значит все таки есть.

Как можно адаптировать шаблон для старых ИЕ. Что нужно делать?
Шаблоны адаптированы под Яндекс браузеры?
Читал что многие им пользуются.
Редактировалось: 1 раз (Последний: 4 октября 2015 в 10:11)
FDmitriy
boka, Нормально там все. И в Яндекс-браузере и для ИЕ7-8 и ИЕ9 в шаблоне костыли есть.
Старые Ие не поддерживают HTML5 поэтому в шаблонах поддерживаются в упрощенном режиме.
WaRRan
boka:
Значит все таки есть.

Толку от таких посетителей? А если подстраиваться, только другим, с нормальными браузерами создавать проблемы.
Я стили для ие7 вырезаю из шаблона.
Не намного, но лишний вес в скорости загрузки страницы.
boka
Пытаюсь понять как это работает. Нужно или нет делать доработки в этом направлении.Добавлено спустя 3 минутыСейчас много разных браузеров кроме от Яндекса. Что с ними?. Как проверить? Ставить себе?
Malover
boka:
Сейчас много разных браузеров кроме от Яндекса. Что с ними?

Проверяю в основных Мозилла, Хром, Опера, ИЕ, Сафари. По важности в том порядке что написал.
Хром и Мозилла примерно одинаковы.

boka:
Как проверить? Ставить себе?

Если шаблон не исправляли руками, должно быть все нормально.
Основные браузеры которые написал, можно поставить.
Все остальные сделаны на их основе.
Evgenert
boka:
Как можно адаптировать шаблон для старых ИЕ. Что нужно делать?

Ничего не нужно, все уже адаптировано.
Перейти на форум:
Страницы: << < 1 2
Быстрый ответ
У вас нет прав, чтобы писать на форуме.